SAP Lumira 2.0 compatibility with SAP BI platform

Which versions of the BI platform are compatible with SAP Lumira 2.0?

SAP Lumira Discovery 2.0 Splash Screen

I imagine that most organizations will combine SAP Lumira 2.0 SP2/GA with an upgrade to SAP BusinessObjects BI 4.2 SP4 Patch 1. However, according to the PAM, the SAP Lumira add-on to the BI platform is compatible with recent support packs of BI 4.1. Note that due to an issue with promotion management (see SAP Note 2437742), those support packs will also need to be patched.

The following versions of the SAP BusinessObjects BI platform are compatible with SAP Lumira 2.0/GA and promotion management:

  • SAP BusinessObjects BI 4.1 SP8 Patch 10 or higher
  • SAP BusinessObjects BI 4.1 SP9 Patch 5 or higher
  • SAP BusinessObjects BI 4.1 SP10
  • SAP BusinessObjects BI 4.2 SP2 Patch 12 or higher
  • SAP BusinessObjects BI 4.2 SP3 Patch 8 or higher
  • SAP BusinessObjects BI 4.2 SP4 Patch 1 or higher (see also SAP Note 2467541)

Multilingual organizations that rely on Translation Manager will want to consult SAP Note 2515265, which requires even higher patch levels. NOTE: not all have been released as of this writing):

  • SAP BusinessObjects BI 4.1 SP8 Patch 11 or higher
  • SAP BusinessObjects BI 4.1 SP9 Patch 6 or higher
  • SAP BusinessObjects BI 4.1 SP10 Patch 1 or higher
  • SAP BusinessObjects BI 4.2 SP2 Patch 13 or higher
  • SAP BusinessObjects BI 4.2 SP3 Patch 10 or higher
  • SAP BusinessObjects BI 4.2 SP4 Patch 3 or higher (see also SAP Note 2467541)

You’ll also want to read Matthew Shaw’s SAP Community blog, A ‘simple’ guide to Updating (Upgrading) your SAP BusinessObjects BI Platform – the rules.

What are your organization’s plans for SAP Lumira 2.0? Leave a comment below.

Author: Dallas Marks

I am a business intelligence architect, author, and trainer. I help organizations harness the power of analytics, primarily with SAP BusinessObjects products. An active blogger, SAP Mentor and co-author of the SAP Press book SAP BusinessObjects Web Intelligence: The Comprehensive Guide, I prefer piano keyboards over computer keyboards when not blogging or tweeting about business intelligence.

3 thoughts on “SAP Lumira 2.0 compatibility with SAP BI platform”

  1. Hi Dallas Marks

    Thanks for the article. We are currently upgrading to BI 4.2 SP 3 Patch 9 with Lumira 2.0 SP 2. Will quickly to upgrade to 4.2 SP 4 patch 2 as well to leverage fiorified launchpad.

    Thanks
    Ibrahim

Leave a Reply